Zimbra Desktop 7.2.8 – Release Candidate is now available

Zimbra Desktop is a free and open source email client that gives you on- and off-line access to all your email accounts in one place. It is one of my most used applications every day. I’ve been using it within my Zimbra Collaboration account for years, plus I have configured other email accounts from different providers such as Gmail, Yahoo! Mail or Microsoft Exchange, Zimbra Desktop greatly simplifies your inbox experience.

It’s an honor for me to introduce this Release Candidate for Zimbra Desktop 7.2.8, click on the image to download it.

What’s new in Zimbra Desktop 7.2.8 Release Candidate?

Please remember this is a Release Candidate, and you need to be sure you have Backups for your Zimbra Desktop, or an OS Image level.

If you are interested in a Change-log, please click here. Let’s go to take a quick look at some of the new features for Zimbra Desktop 7.2.8:

Auto Archive

Using this feature, old emails are archived locally, to local folders, and these emails are deleted from the server automatically. A really handy option to keep our Mailboxes at the minimum weight at the Server level.

Password Lock

If a user enables this feature, access to Zimbra Desktop becomes password protected, and the user needs to enter a Zimbra account password.

Support for Traditional Chinese (Taiwan) Language

For all the Taiwanese speakers we have good news! Now Zimbra Desktop 7.2.8 and above supports Traditional Chinese (Taiwan). 歡迎光臨

TRY ZIMBRA DESKTOP RC 7.2.8

,

48 Responses to Zimbra Desktop 7.2.8 – Release Candidate is now available

  1. Freddie May 5, 2016 at 5:34 PM #

    Have they fixed the issue where you couldn’t enter a separate outgoing SMTP server when using non-Zimbra e-mail accounts? That was a major show-stopper for us in the earlier incarnations of ZD. Trying to add a Gmail or Yahoo! or other webmail account would fail as it tried to access the external SMTP servers (from Google, Yahoo!, etc) to which access is blocked on our networks. All other e-mail clients allow you to specify separate incoming and outgoing mail server, while ZD didn’t.

    • Jorge de la Cruz May 5, 2016 at 5:41 PM #

      Hi Freddie,
      Well I see the next options by using IMAP or POP accounts, where you can select the port, and server for SMTP connections, and also I have a GMail account working on zimbra Desktop 7.2.8, no issues so far:

      But the best option to confirm it, is if you have 5 minutes to download and install it.

      Best regards

  2. Freddie May 5, 2016 at 9:25 PM #

    Not for IMAP or POP, but for Gmail, Yahoo! Mail, Outlook.com, things like that.

    In the past, the ZD would only work using the GMail SMTP server, Yahoo! SMTP server, etc. There was no way to allow incoming mail to use the custom GMail protocol, but outgoing mail to use a local SMTP server. Or to use Yahoo!’s custom protocol for incoming mail, and a local SMTP server for outgoing mail. You couldn’t even add a GMail or Yahoo! account is you had outgoing ports 25 and 587 (and the SSL versions) blocked on your network, it would just error out (can’t connect to SMTP server).

    If you block outgoing SMTP, can you add a GMail, Yahoo!, or Outlook.com account in the new ZD?

  3. Vishal Mahajan May 6, 2016 at 8:28 AM #

    Hi Freddie, This feature request is same as https://bugzilla.zimbra.com/show_bug.cgi?id=37598. Unfortunately it has not been able to gain priority in the product roadmap.

  4. Pritesh May 6, 2016 at 8:29 AM #

    For Gmail account:
    IMAP server – imap.gmail.com and
    SMTP server – smtp.gmail.com

  5. Paolo May 6, 2016 at 9:05 AM #

    on Windows 10 , installation require JRE 1.6 or superior , I have 1.7 and 1.8 but it does not recognize it , how can I fix it ?

    • Vishal Mahajan May 9, 2016 at 6:32 AM #

      Hi Paolo,

      Which version of ZD have you installed, 32-bit or 64-bit?

    • Pritesh May 9, 2016 at 7:15 AM #

      64-bit ZD need 64-bit JRE.

  6. John May 6, 2016 at 6:10 PM #

    Great to see this product moving forward.

    Thanks for adding password at login and 2FA.

  7. Fabio Piubeni May 7, 2016 at 8:10 PM #

    I encuntered in My network problem with my proxy. I read in changelog that is solved with this version but It start first time, But at next computer restart don’t work..cursor rotate only..nothing else..how Can i resolve this issues?

    • Jorge de la Cruz May 7, 2016 at 8:17 PM #

      Hi Fabio,
      Could you please let us know this issue on the nest Forum? https://forums.zimbra.org/viewforum.php?f=24 Where our Engineers will help you, if you can please add a screenshot or so in that Forum to see the error.

      Best regards

    • Pritesh May 10, 2016 at 9:56 AM #

      Hello Fabio,

      Which OS you are running on?

  8. Thom Morrow May 9, 2016 at 7:40 PM #

    I have tried the download email twice and never receive the link to actually download the file. Any fix for that coming?

    Thanks
    Thom

    • Jorge de la Cruz May 9, 2016 at 8:11 PM #

      Hi Thom,
      Sending manually to you right now.

      Best regards

  9. Gary May 13, 2016 at 5:55 PM #

    Zimbra Desktop 7.2.8 will it have the setting for zoom in or zoom out of controls in Zimbra Desktop UI. please get back to me

  10. MKR May 16, 2016 at 6:22 AM #

    Auto archiving feauture has been saved.I want to run it right noe and selected @ application launch. I closed and relaunched desktop But archiving is not happening

    • Pritesh Gajjar May 16, 2016 at 2:41 PM #

      When auto-archive preference is enabled with frequency “On Application Launch” then auto-archiving will start after 30 minutes of ZD launch. (Note- You need to restart ZD after saving this preference. Make sure you terminate the ZD process).

  11. Uthen May 17, 2016 at 8:40 AM #

    Zimbra Desktop 7.2.8 come with filter option but not implement it.

  12. Uthen May 17, 2016 at 10:37 AM #

    Deploy via GPO error.

    OS: Windows 7 64-bit
    Java: Java 8 Update 91 (64-bit)
    Zimbra Desktop: zdesktop_7_2_8_ga_b12093_20160414044825_win64.msi

    Product: Zimbra Desktop (64-bit) — Zimbra Desktop (64-bit) requires a 64-bit Java SE Runtime Environment (JRE), which is not installed or is outdated. Please install JRE 1.6 (64-bit) or later.

    • Pritesh Gajjar May 17, 2016 at 11:08 AM #

      Hi Uthen,

      Few questions:
      – Is this fresh install/upgrade?
      – What output you get on typing command “java -version” ?
      – Can you check registry key named “current version” at HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Runtime Environment.

  13. Uthen May 18, 2016 at 8:37 AM #

    – Is this fresh install/upgrade?
    fresh install

    – What output you get on typing command “java -version” ?
    ‘java-version’ is not recognized as an internal or external command, operable program or batch file.

    – Can you check registry key named “current version” at HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Runtime Environment
    CurrentVersion 1.8

    • Pritesh Gajjar May 18, 2016 at 8:40 AM #

      You missed a space(java -version) in command. Output of that command would help us to understand which JRE is set on your system(32bit/64bit).

    • Uthen May 18, 2016 at 8:45 AM #

      – Is this fresh install/upgrade?
      fresh install

      – What output you get on typing command “java -version” ?
      C:\>java -version
      java version “1.8.0_91”
      Java(TM) SE Runtime Environment (build 1.8.0_91-b14)
      Java HotSpot(TM) 64-Bit Server VM (build 25.91-b14, mixed mode)

      – Can you check registry key named “current version” at HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Runtime Environment
      CurrentVersion 1.8

    • Pritesh Gajjar May 18, 2016 at 8:56 AM #

      You have got correct version of JRE and registry also reflects that.

      Do you see folder structure like C:\Program Files\Zimbra\Zimbra Desktop, if yes then can you check if there is any log file under C:\Program Files\Zimbra\Zimbra Desktop\data\log?

    • Uthen May 18, 2016 at 10:17 AM #

      Don’t see any Zimbra folder in both C:\Program Files\ or C:\Program Files(x86)\.

    • Pritesh Gajjar May 18, 2016 at 10:23 AM #

      Did you selected any different path for installing ZD? Not sure if you already tried, but can you restart your machine and give a try to install ZD.

  14. Uthen May 18, 2016 at 10:32 AM #

    Manual install not have any problem. But error when install via Group Policy.

    “Product: Zimbra Desktop (64-bit) — Zimbra Desktop (64-bit) requires a 64-bit Java SE Runtime Environment (JRE), which is not installed or is outdated. Please install JRE 1.6 (64-bit) or later.”

  15. Pritesh Gajjar May 18, 2016 at 10:37 AM #

    Oh okay. Looks like you are hitting the problem mentioned at https://bugzilla.zimbra.com/show_bug.cgi?id=100636. If yes, then please add vote for that. We will try our best to fix this in next release.

  16. Uthen May 18, 2016 at 10:42 AM #

    Manual install again. T_T

  17. shawn May 20, 2016 at 8:20 PM #

    trying to download zimbra 7.2.8 as I was getting the same java error as above user Uthen. I have the latest java installed and need a link to the actual 7.2.8 software. The email zimbra sent was only a “confirm email subscription” email. Thanks.

    “Product: Zimbra Desktop (64-bit) — Zimbra Desktop (64-bit) requires a 64-bit Java SE Runtime Environment (JRE), which is not installed or is outdated. Please install JRE 1.6 (64-bit) or later.”

  18. shawn May 20, 2016 at 8:22 PM #

    running on a macbook air os x 10.11.5 el capitan. I have java 1.8 installed.

    • Pritesh Gajjar May 21, 2016 at 1:46 AM #

      Shawn on Mac OS x you might be seeing different error. Error mentioned above is Windows specific.

      Can you confirm output of two commands:
      1. which Java
      2. java -version

  19. Deon May 26, 2016 at 10:53 AM #

    Any possibility for a Linux 64bit zdesktop ?

    Struggling to install 7.2.8 on CentOS7.

    WARNING: ia32-libs is missing for x86_64 platform. This package is required to run Zimbra Desktop on 64-bit Linux.

    Java SE Runtime Environment (JRE) not found. Please install JRE 1.6 or later.

    yum search ia32-libs
    Warning: No matches found for: ia32-libs

    # /bin/java -version
    openjdk version “1.8.0_91”
    OpenJDK Runtime Environment (build 1.8.0_91-b14)
    OpenJDK 64-Bit Server VM (build 25.91-b14, mixed mode)

  20. Hugues June 16, 2016 at 3:19 PM #

    Hi Jorge,

    Thank you for your post. However :

    * The download link for ZD 7.2.8 doesn’t work (cf. http://info.zimbra.com/try-zimbra-desktop-7.2.8). The invitation email is never sent.
    * ZD 7.2.7 and 7.2.8 don’t work with IdenTrust or Let’s Encrypt SSL certificates (see https://bugzilla.zimbra.com/show_bug.cgi?id=105342) — they appear as “unstrusted”. This is a very big issue for us and easy to fix for you guys.

    Thanks,

    Hugues

    • Jorge de la Cruz June 16, 2016 at 3:27 PM #

      Hi Hugues,
      I will send to you an email with the Links, but I have tried to my gmail, and works, so your MTA should be blocking the email, or tagging it like SPAM, take a look into the Junk folder.
      Let me talk to the engineers about the Let’s Encrypt issue

      Best regards

    • kenneth santiago July 29, 2016 at 4:43 PM #

      i have also not received the invitation for 7.2.8. Please help. I would like to test.

      thanks,
      Kenny

  21. Hal June 23, 2016 at 4:38 AM #

    I don’t see the “password lock” feature after installing in Preferences > General. It just has Login Options, Searches, Other. Is this feature not available in the Release Candidate? I tried both 32/64 bit versions, and am on Windows 7 64 bit and using a Yahoo email account with Zimbra Desktop 7.2.8 build 12093.

    • Jorge de la Cruz June 23, 2016 at 9:12 PM #

      Hi Hal,
      The feature only works with Zimbra Collaboration accounts, so as you have Yahoo, will not work. Best regards

    • Hal June 24, 2016 at 5:09 PM #

      Ah, ok – thanks for the clarification, Jorge.

  22. Uthen August 2, 2016 at 5:50 AM #

    Backup Local Folders feature (Preferences -> Backup -> Account: Local Folders) not backup sub local folders.

  23. Ian September 28, 2016 at 3:46 PM #

    Hi Jorge,

    As a long term ZD user on Windows and MAC, I’m very happy to see it’s still moving forward :)

    Seems the e-mail registration form is not working for me as per other posts, would you be so kind as to email the download link for 7.2.8.

    Kind regards
    Ian

  24. Sam November 9, 2016 at 7:23 AM #

    How to switch off check of updates in ZD?

  25. Sam November 10, 2016 at 6:15 AM #

    Thanks!
    After acquaintance with https://bugzilla.zimbra.com/show_bug.cgi?id=38619 I changed parameter in the file:
    /opt/zimbra/zdesktop/linux/prism/defaults/preferences/preferences.js

    replased true on false
    pref(“app.update.enabled”, false); //enables or disables the background update c$

    And I wait for result:)

    (Excuse for English through an online translator)

    original block……..
    // update service stuff
    //pref(“app.update.lastUpdateDate.background-update-timer”, 0);
    pref(“app.update.enabled”, true); //enables or disables the background update c$
    pref(“app.update.auto”, false); //enables background download of updates accord$
    pref(“app.update.mode”, 2); //defines the policy by which background downloads $
    pref(“app.update.silent”, false); //disables all notification UI for updates; d$

    pref(“app.update.timer”, 600000); //the number of milliseconds between checker $
    pref(“app.update.interval”, 86400); //the number of seconds between service XML$
    pref(“app.update.idletime”, 60); //the number of seconds of idle time that must$
    pref(“app.update.nagTimer.download”, 86400); //the number of seconds after user$
    pref(“app.update.nagTimer.restart”, 86400); //the number of seconds after user $

  26. Sam December 8, 2016 at 12:06 PM #

    I confirm. it Works!

    • Pritesh Gajjar December 8, 2016 at 12:11 PM #

      Great! Good to know.

  27. Juan Fernando January 19, 2017 at 3:53 PM #

    hola a todos yo utilizo zimbra desktop 7.2.8 GA, estoy intentando configurar mi firma personalizada, es decir texto e imagen pero me sale el siguiente mensaje: usa un certificado de seguridad no valido.
    Por cierto la configuración de mi cuenta es POP.
    por favor si me pueden ayudar, les quedare muy agradecidos.